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Instructions




LEICA IMAGE SHUTTLE
SOFTWARE

Program window Leica Image Shuttle is a software package, which you can use
to control and take photographs with your Leica S2 camera, connected to your
computer with a USB cord.

The photographs produced are transferred onto your computer via the USB cord and
saved on the hard drive.

The Leica Image Shuttle software has the same functionality and an almost identical
user interface under Windows and Mac OS X.
The program window is divided into two sections.
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1. UPPER SELECTION

Status messages and information from the camera’s viewfinder display are
displayed here (1). You can also find an battery charge status indicator (2) and the
buttons for mirror pre-release (3) and the shutter release (4) here.

Depending on the lens/shutter mode used, either “FPS“ (Focal Plane Shutter) or
“CS” (Central Shutter) appears on the shutter release button.

If mirror pre-release is activated, the first click on the shutter release button flips up
the mirrors. Clicking again releases the shutter.

Alternatively, you can release the camera shutter by pressing the space bar.

The Transfer Status (5) indicates that pictures are still being transferred from the
camera to the computer.

Under Free Memory (6) you will find the memory space still available on the hard
drive. This is specified separately for the storage location of DNG and JPG files.
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2. LOWER SELECTION

This area provides you with access to all camera and picture parameters and can be
hidden by clicking on the Triangle Symbol (7). This gives you more space on the
screen.

All settings that you make on the camera are automatically transferred to the software.
Likewise, parameters you set in the software that affect the camera (such as exposure
time, focusing method, picture color space, etc.) are transferred to the camera.

Thus, you can use the software to remotely control the Leica S2, or allow the software
to run unobtrusively in the background so that the pictures taken will be saved on your
computer.

The lower section of the program window is divided into two areas, which you can
access by clicking on the relevant tab.

Set (8):

Here, you can find the settings for the file format, name and storage location of the
pictures taken. In addition, you can set the image color space, the picture series mode
and exposure measuring method.

Shoot (9):

In this area, you will find the settings for the picture mode, selections for the aperture
and exposure time, the exposure compensation, and the ISO value. In addition, the
white balance, focusing method and - with manual focusing — the image distance can
be set here.
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Exp. Met. Mode:

By checking DNG (10.1) or JPG (10.2) you define whether the camera saves a picture
you have taken in DNG (Digital Negative, RAW format), in JPG or in both formats.

The path details for the location at which the pictures taken will be stored is dis-
played in the relevant box (11.1/11.2). You can change this by clicking on the button
to the right of the path details (12.1/12.2). If you want DNG and JPG files to be saved
at the same location, all you have to do is select the storage location for one of the
two file types and then click on “Same as JPG” (13.1) or “Same as DNG* (13.2).

With the JPG file format, you also have the option of selecting different compression
levels (Fine or Basic) (14).

The File Name box (15) is used to enter a name for the picture, followed by a counter
field, which you can reset to 0 or to any initial value of your choice using the arrow
keys (16). The 5-digit counter is appended to the name of the picture.

You can select sRGB, Adobe RGB or ECI RGB v2.0 as Color Space (17).

Drive Mode (18) provides you with the following setting options:

___ Single: Clicking on the shutter release button takes a single picture.

____ Continuous: Pictures are taken for as long as you keep clicking on the shutter
release button.

____ 2s and 12 s self timer: After clicking on the shutter release button, there is a
2 or 12 second delay before the picture is taken.

___ Exp. Bracketing: This mode is used for producing series of exposures, e.g. as
required for creating HDR pictures. You can choose whether you want to produce
3 or 5 pictures (18.1). The available exposure intervals (18.2) are 0.5, 1, 2 or 3EV.
When you click on the shutter release button, the camera automatically takes 3 or
5 pictures with different exposures.

Exposure Metering Method (19):
You can choose between multiple field metering, center weighted integral metering and
spot metering.
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Under Exposure Control (21) you can select whether you want to use the camera in
automatic program, aperture priority or shutter speed priority mode (P, A, T) or set
the exposure time and the aperture yourself (m).

Depending on the selected exposure control mode, there will either be no options
for Exposure Time (22) and Aperture (23) (P) or only options for the exposure
time (T) or the aperture (A).

A general Exposure Compensation (24) can be set from -3 EV to +3 EV in half
values.

Under ISO (25) you can select the various ISO settings on the camera.

Several options are available for adjusting the White Balance (26.1):

Auto / Daylight / Cloudy / Shadow / Tungsten / Fluorescent warm /

Fluorescent cool / Flash / Color temperature.

Color temperature: You can set the white balance by specifying the color
temperature value in Kelvin here. A range of 2000 K to 13100 K is available (26.2).
Manual white balance is not available when controlling the camera using the Image
Shuttle software.

Focusing Methods:
Here, you can choose between continuous focusing (AFC) (27.2) and single
focusing (AFS) (27.1).

If continuous focusing mode (AFC) is activated in the software, the camera constantly
monitors the focus and adjusts it if necessary. Click on the button again to deactivate
the mode.

If you want to set the focus manually, a separate controller (28.1) is available, which
you can use to adjust the focus either in small increments by clicking on the right/
left arrows or by moving the slider.

If you know the image distance, you can also enter this in the distance box (28.2) -
the camera then sets the focus based on your entries.
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MENU FUNCTIONS Disconnect Camera:
This option can be used to disconnect the camera, so that you can use it without the

FILE 7
USB connection. If you want to use the camera with the USB connection again later,

connect the USB cord to the camera and select Connect to Camera.

Free memory:

v

If no camera is connected, this is indicated by a crossed out camera symbol in the
program window.
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ting profile.

Metric/Imperial:
This option can be used to select whether distances are specified in meters or feet.

Automatic Update:
Checks each time the program is launched whether a new version of the Image
Shuttle software is available on the Leica server. This requires an Internet connection.

Manual Update:
Checks whether a new version of the Image Shuttle software is available on the Leica
server when you request this. This requires an Internet connection.

Language:
The available languages are German, English, French and Japanese.

Always on Top:
Sets up the software so that the program window is always kept in the foreground.
Click on the menu option again to deactivate the function.

Transparency:

To keep the program window in the foreground but less obtrusively, the Image Shuttle
software includes the option of displaying the window semi-transparently.
Transparency values of of 0% to 60% are available.

Profiles:

If you are working in a photographic studio with different photographers or different
environments, there is an option to create a separate profile for each photographer or
environment.

The profile refers to the settings you make in the Image Shuttle software. These can
be given a profile name and saved.

The settings are then available simply by calling up the profile by clicking on it.

This menu option can also be used to remove profiles from the list at a later date.
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PHOTO WORKFLOW

The Leica Image Shuttle software can easily be integrated into your photographic
workflow.

In this kind of workflow it is essentially possible using any RAW converter software
that provides a hot folder function. A hot folder is a special folder that is continuously
monitored by the RAW converter software.

S2-Kat1 - Adobe Photoshop Lightroom - Develop
File Edt Develop Photo Settings Wiew iwindow Help

WORKFLOW WITH

ADOBE PHOTOSHOP New Catalog...
Open Catalog ko
LIGHTROOM Qpen Recen: ,
Import Photos from Disk,..  Cerk-shift+]

Import Phatos from Device. .
Inpork From Catalog. .
Auto Import Enable Auto Import

Export... CHrkShift-+E
Export with Previous ChrbHAlt+SHFHE
Export with Preset »
Export a5 Catalog...

Plug-n Manager... Chrb-alt+Shift+,

Plug-in Extras 3
Shaw Quick Collectian Ctri+e

Save Quick Collection. ., ChrbHAHE

Clear Quick Collection ChrkShift+B

Seb s Target Collection ChrlShiftHA+E
Lbrary Filters »
Print. Chrl+p

Page Setup... Chrkshift+P

Exit CirkQ

Auto Import Settings ﬂ
Watched Folder: K:\S52\52_pix2 Choose...
[~ Destination
Move to: K:\S2LR-52Katalog\S2-Kat-Fotos Choose...

Subfolder Name: |

[ File Naming: IMG_00D1.DNG

File Naming: |Filename: j

Develop Settings: INona j

Metadata: INona j
Keywords:

Initial Previews: IMin\ma\ j

With Adobe Photoshop Lightroom, your Leica S2 comes completely with a compre-
hensive and powerful program for organizing images and converting RAW data. The
software enables pictures to be monitored directly on the screen when transferring
photographs to the computer via the USB cord. To do this, settings in the Image
Shuttle software and in Lightroom are needed.

Image data that is saved to a folder of your choice using Image Shuttle is then
displayed in Lightroom. However, for this to work Lightroom must know which folder
the images can be found in.

The File menu in Lightroom contains the “Automatic Import” function for this pur-
pose. This is where you can make the various settings required to create a smooth
automatic import of the image data.

To do this, select File -> Automatic Import -> Automatic Import Settings.

In the subsequent dialog box, first select the folder you want Lightroom to monitor.
This must be identical to the folder you have selected as the storage location in the
Image Shuttle software. In addition, this folder must NOT contain any data when you
are creating the automatic import.

During the automatic import, Lightroom will automatically move all image data stored
in this folder to a destination folder and then provide it in the Lightroom library.

Under Destination, you can select the folder to which the image data will be moved.
To provide better clarity, a subfolder is created with the name of your choice.
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™ S2-Kat1 - Adobe Photoshop Lightrool
File Edit Develop Photo Settings Yiew ‘Window Help
Mew Catalag...

Open Catalog... Ctr+0
Open Recent 3
Import Photos from Disk. .. Cerl+Shift+T

Import Phatos from Device. ..

Auko Import Settings. ..

Export... Ctrl+Shift+E
Expart with Previous Chrl+Al+Shift+E
Export with Preset »
Export as Catalog...

Plug-in Manager ... Ctrl+Alt+Shift+,
Plug-in Extras »
Show Quick Collection Crl+E

Sawe Quick Collection... Chrl+Al+B

Clear Quick Collection Cbrl+Shift+E

Sef a5 Target Collection CErl+Shift+al+E
Library Filtars 3
Print... Chrlp

Page Setup... Ctr+Shift+P

Exit Chr+

There are a range of options for renaming the imported image data.

Likewise, there are various options for performing specific basic corrections on
imported images. These can be set using the Development Settings option.
Refer to the Adobe Photoshop Lightroom manual for a detailed description.

Lightroom enables you to create different meta data records. For example, these
include information about the photographer, copyright holder, keywords, etc. The
necessary settings can be found under the “Custom” option in the Meta Data menu.
You can also specify keywords for the automatic import, which are then assigned to
all imported files. The “Keywords” input box is available for this purpose.

Under “Initial Preview”, you have the option of setting the size of the preview files
created.

Once you have made all of the necessary settings for the automatic import in
Lightroom, you then need to enable the Automatic Import function (under File ->
Automatic Import). From now on, images saved on the hard drive by the Leica Image
Shuttle software will automatically be moved to the selected folder in Lightroom,
renamed and assigned meta data if specified, and will then be available in the Light-
room catalog.
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